PDA

View Full Version : Buildsheet says it came without cruise car says it did



BignastyGS
12-23-2007, 11:58 AM
After finding my buildsheet in my GS yesterday( 1986,not an 06 like I put on by mistake:D)
I was looking at the bottom of the page where the option codes are and noticed a few things of difference compared to my other car. Then the biggest puzzling thing came to my attention. I was out messing around yesterday and was trying the wipers,radio,horns,etc and remembered pushing the end of the turn signal lever and feeling the button for cruise control. I let it slide ,but after discovering the buildsheet,I realized there was no K34 or Cruise control at the bottom of the page. It struck me as odd and I had to go out to the car and look. Sure enough, there was a complete cruise control system. I know its not one of the aftermarket jobs as it is exactly like my other cars setup. I can't beliee that it was dealer installed as ther is alot of brackets and wiring work to install it. The car also has tilt steering column,and f you have ever worked on one of them,you'd know how much of a pain in the butt it would be to add the factory turn lever assy. What's the chances this car came with it originally and was just not added to the buildsheet? This is the first for me..

Pontiac6ksteawd
12-23-2007, 02:07 PM
I would say there is a high posibility the car didnt come with cruise. I installed factory cruise on my 87 6k LE, it took about 2 hours. Its not really that hard to install into the column, whether is has tilt or not. And on a 86, its even easier because you dont have to tap into the speed sensor wires, you just grab the cruise extension cable from the donor car, and bam, your almost done. The dealer could have had it done in the same amount of time I did mine easily, and they probly had it on the shelf back then.

86euro
12-23-2007, 04:51 PM
I agree, it was probably dealer installed in the car's younger days. I removed all the wiring from an '88 and I noticed it was pretty much a stand-alone setup for the cruise.
BTW, my '86's don't work off the speedo cable.