PDA

View Full Version : Poor response time.



CieraSL92
05-18-2008, 05:14 PM
Every once in awhile when posting, or opening a different page here it times-out.

In addition, fairly often the speed can be quite poor. Now before you say it's just local traffic to me, its not an issue with any other site and I'm connected with Comcast (pretty decent actually)

Not the biggest deal in the world, but when you just finished typing a long post and I get page cannot be displayed it kind of sucks a bit.

LordDurock
05-18-2008, 08:18 PM
i have thie issues sometime but it not bad at all i can live with it.

turbokinetic
05-18-2008, 08:20 PM
Happens here too. Using Bellsouth DSL. If I have typed a long post I usually right-click my message, "select all" and then "copy." This way if the page does not load I can open a new message and "paste" my text back into the form.

Duke George V
05-19-2008, 03:48 AM
Ironic: I had to hit refresh twice to see this thread. I don't think it's the board software, since this type of thing used to happen on the Simple Machines too. Server not serving properly?

Tonglebeak
05-19-2008, 04:37 AM
Just wondering: does cutlass still come around here? :\

Cutlass
05-19-2008, 02:39 PM
Just wondering: does cutlass still come around here? :\

Yes, I'm on here just about every day.

It's common for servers to experience increased traffic or technical glitches, causing them to slow down or be reset. I haven't seen too many issues here, but these things do happen. When our server goes down, it's outside of my control but maintenence is usually on it fairly quickly.

Server status can be checked on this site. We're on the Saul server.

http://status.asmallorange.com/