Announcement

Collapse
No announcement yet.

New Project: 89 Pontiac 6000 STE AWD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Ok, so got back to looking at the AWD today. Noticed the brake lines go from the TEVES pump to the brakes differently than the other system. The vacuum system has 2 proportional valves mounted to the master cylinder. The TEVES setup has what appears to be a prop. valve underneath it that 2 lines ran into from the pump. A single line runs out of that valve to a t-block, and from there 2 lines run to their respective calipers (Driver's rear and passenger front). My question now is can i hook up the master cylinder with integrated prop. valves on top of the existing lines (essentially having 2 prop valves), which i don't think will work. I think i'll have to extend the lines from the t-block (remove the block, extend the lines) up to the master cylinder, removing the TEVES prop. valve.
    1986 Chevrolet Celebrity Eurosport -- RS Transformation in process
    1988 Oldsmobile Cutlass Ciera XC Special Edition -- saved from the scrap heap
    1989 Pontiac 6000 STE AWD - turbo someday
    1993 Buick Century - supercharged GS (not a real one) project
    1994 GMC Suburban SLE 2500 2wd
    1997 Saturn SW1 -- The daily driver
    1978 Pontiac Sunbird coupe -- Iron Duke powered!
    1993 Pontiac Bonneville SSEi

    Comment


      #62
      No, don't run both prop valve setups. Probably easiest just to get everything from a non-abs car and swap it all in. I should have everything from under the hood, if you don't have (or can't find) that stuff. Adapting to the current rear lines shouldn't be a big deal.
      -Andy

      '86 Eurosport VR coupe
      '86 Eurosport sedan
      '88 Eurosport VR coupe
      '89 Eurosport wagon

      Comment


        #63
        I figured couldn't run both. Ii can just remove the ABS prop. valve and put some couplings on the lines that ran from it to the new master cylinder.
        1986 Chevrolet Celebrity Eurosport -- RS Transformation in process
        1988 Oldsmobile Cutlass Ciera XC Special Edition -- saved from the scrap heap
        1989 Pontiac 6000 STE AWD - turbo someday
        1993 Buick Century - supercharged GS (not a real one) project
        1994 GMC Suburban SLE 2500 2wd
        1997 Saturn SW1 -- The daily driver
        1978 Pontiac Sunbird coupe -- Iron Duke powered!
        1993 Pontiac Bonneville SSEi

        Comment


          #64
          To The Mad Hatter:

          I had an interest in your wheels, but I lost my job. I am so sorry.

          Kristopher

          Comment


            #65
            Just curious: Did you ever figure out the oil pressure problem?


            1987 Chevy Celebrity 2.8 MPFI , 68K Original Miles

            1997 Ford Ranger, 90K Miles

            http://www.youtube.com/fred924

            Comment


              #66
              Originally posted by fred924 View Post
              Just curious: Did you ever figure out the oil pressure problem?
              Well, maybe. Before i took the dash out to replace it, i thought it may have been solved, but on the last ride before taking the dash out, the oil pressure still tanked when the engine got up to temp at idle. I do know that my oil pressure sending unit had gone bad, and had allowed oil to get onto the connector, which disturbs the connection and can show false readings. I've replaced both the sensor and the pigtail going to it, but won't know if the issue is fixed until i get the dash back in and get it up and running again. I did find a frayed connection at the dash connector for the cluster, so that may be invovled, i have to check my diagrams and see which wire it is but i will fix it.

              I need to go to the yard and pick up a passenger rear brake line (whole length front to rear) to replace the one I broke taking out the TEVES system, and get the brake "upgrade" done, get the repaired column in and get the nenw dash back in.

              Kristopher, its cool man. I know the shipping costs were ridiculous for them. Hope you find another job soon man. I still have the wheels in my barn, although i may be moving soon, so i may be putting some extra stuff for sale so i dont have to move it with me!
              1986 Chevrolet Celebrity Eurosport -- RS Transformation in process
              1988 Oldsmobile Cutlass Ciera XC Special Edition -- saved from the scrap heap
              1989 Pontiac 6000 STE AWD - turbo someday
              1993 Buick Century - supercharged GS (not a real one) project
              1994 GMC Suburban SLE 2500 2wd
              1997 Saturn SW1 -- The daily driver
              1978 Pontiac Sunbird coupe -- Iron Duke powered!
              1993 Pontiac Bonneville SSEi

              Comment


                #67
                Originally posted by The Mad Hatter View Post
                .... oil pressure sending unit had gone bad, and had allowed oil to get onto the connector, which disturbs the connection and can show false readings....
                This is most surely your problem. There is a diaphragm in the sender. If oil is appearing at the connector, the diahragm is burst. When oil gets behind the diaphragm, it keeps the pressure from pushing the diaphragm up against the resistor coil inside the sender. This causes a low pressure reading.

                My Ciera XC did the same thing, and changing the sender brought the pressure from 5-10 to 50.

                Sincerely,
                David

                Look me up on Facebook

                Comment


                  #68
                  Long time no talk Mad Hatter. How are things in the A-Body world over there? Hows the XC? Hows the AWD? Been a long time since I have been on, and looks to be about 6 years since you update this post.
                  Brian - Carpe Diem

                  I dont have to love my president, or any god, to love my country!!
                  More people have died in the name of "God" than in all wars combined thruout history
                  01 Pontiac Aztek GT AWD 127k - 04 GMC Envoy SLT XUV 193k

                  Comment


                    #69
                    Hey yeah, how's thing going lately?
                    -Andy

                    '86 Eurosport VR coupe
                    '86 Eurosport sedan
                    '88 Eurosport VR coupe
                    '89 Eurosport wagon

                    Comment


                      #70
                      I picked up a couple of the purge solenoids out of a junkyard. If you need one let me know. I too was having a lopey idle and tried the replacement. It helped marginally, but did not eliminate the problem completely. The same part can be found an the flat top 3.1s FYI.
                      1959 Chevrolet Apache 31 235 I-6 SM420
                      1971 Oldsmobile Cutlass Supreme Conv 350-4 V8 THM350
                      1988 Chevrolet Celebrity Eurosport 2.8 V-6 Getrag 5 Speed

                      Comment

                      Working...
                      X