Announcement

Collapse
No announcement yet.

Tach Wire Location

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tach Wire Location

    I might need to tap the tach wire on a 91 Ciera 3.3 and wondering if anyone knows where under dash or under hood it might be? Possibly with pictures? Thanks

    #2
    My friend you should be in luck those years 90-93 have it built in the harness that plugs into the cluster out look at the harness plug should be a white wire

    Comment


      #3
      Shit another diagram I found says purple white or white at the coil packs. I ran a wire To under the hood before I seen this haha. I found a diagram for remote starts that said it’s purple with white or white.theres a purple with white and 2 white wires at the coil packs/icm harness

      I’m going to try the purple/white wire first tomorrow. Wish me luck Keith haha.
      Last edited by Ciera91; 12-18-2018, 12:05 AM.

      Comment


        #4
        It’s white man atleast on the 2.8-3.1 v6 motors gm don’t change wire code colors

        Comment


          #5
          Keith finally found my FSM. 121 White to Tach. 430 Purple/White High signal. You were right.
          I’m trying to hook up a Tach sending wire from a remote start I had installed that the installer didn’t hook up, they used voltage sensing which is probably fine on new cars, but mine needs just a little longer crank time and the tach wire has to be hooked up to do that.

          Comment


            #6
            I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .

            Comment


              #7
              Originally posted by Keiths1976 View Post
              I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .

              Has it been 3 years already?

              Wow!

              Ken T.

              Comment


                #8
                Yup sir 3 years

                Comment


                  #9
                  Originally posted by Keiths1976 View Post
                  I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .
                  I did the same thing when I put a tach in my 89 Celebrity back in 2003 and it still works fine. GM deleted the Celebrity tach harness after 88. I actually made up a custom tach out of 6000 parts.
                  1989 Celebrity CL 4 door, 3.1 MPFI, 4 speed auto, summer daily driver
                  1989 Cutlass Cruiser wagon, 3.1 MPFI, 4 speed auto, special summer ride
                  1996 Cherokee XJ 4 door, 4.0, 5 speed, winter daily driver & towing vehicle
                  1991 Tracker 2 door, 1.6, 5 speed, needs work
                  Previously several Celebritys, 6000s, & 2 U-vans

                  Comment


                    #10
                    Tlc u have to find us on Facebook group on a body I’m Keith I can show u my set up since pictures are hard to post here

                    Comment

                    Working...
                    X