Results 1 to 15 of 15

Thread: 220 + degrees

  1. #1
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Thumbs down 220 + degrees

    so at idle my car gets hot idk why i flushed coolant cleaned outside of radiator degreased my engine cold air exhaust new thermos new coolant and still getting hot what would cause this a while ago my water-pump was leaking took it apart just resealed it back together. but im still gettin in the hot side of heat sometimes itll stay 195 below when its cold out but when its like 60 above it just heats up.
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around



  2. #2

    Pontiac6ksteawd's Avatar
    Join Date
    Sep 2007
    Location
    Brighton, CO
    Vehicle
    GMC Envoy XUV, Pontiac Aztek GT
    Posts
    1,837

    Default

    Cooling fans working?
    Brian - Carpe Diem

    I dont have to love my president, or any god, to love my country!!
    More people have died in the name of "God" than in all wars combined thruout history
    01 Pontiac Aztek GT AWD 125k - 04 GMC Envoy SLT XUV 192k - 05 Buick Rendezvous CXL Sport Plus 61k

  3. #3
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    my cooling fan kicks on like at 198 sometimes sometimes idk if its even on i think it is what would cause i fan to kick on at 220
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  4. #4
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    i was thinking about splice in the ac fan since i barly use ac and hooking it to the stock fan i don't think the fan is cooling it enough maybe fan is shot it turns on and pushes hot air out mayby it like doesn't click on right away what would cause that
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  5. #5
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default What would cause this?

    so back again I have cooling fan hook up normal it won't kick on till 220 for a slight 30 seconds then turn off so it just does this I don't care about the heat but. When I get to that high my fuel pump gets all crazy winning away
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  6. #6
    Senior Member LordDurock's Avatar
    Join Date
    Sep 2007
    Location
    loveland, CO
    Vehicle
    82 buick century (4.3lt diesel), 2000 Vw jetta 2.0
    Posts
    2,880

    Default

    any one know if the fans are like the 86 and below fans were there trigured by a temp switch (switch grounds the circuit to the fan relays) or if there a temp sensor that tells the ecm or some thing to hit the fans? either way the temp sending part should be tested.

    Quote Originally Posted by LordDurock
    most great ideas will lose the original luster and wonder of their profound expression, when subject to the masses, for all ideas are building blocks on the greater truth, not the whole truth
    82 Buick Century 4.3lt diesel
    00 VW jetta 2.0
    00 vw beetle 1.9 TDI

  7. #7
    Senior Member Prospeeder's Avatar
    Join Date
    Oct 2007
    Location
    Wenatchee, WA
    Vehicle
    1986 Celeb Wagon 2.5
    Posts
    2,773

    Default

    well my 6000 doesnt even turn the fan ON untill 240 almost. Then it cools it down to 210-220 and then kicks off, i think for emission reasons they run pretty warm. I have tried numerous temp sendors, the relay and fan are replaced, new radiator, thermostat, heater core, waterpump headgaskets. So I dunno, my car doesnt seem to mind. The Temp gauges in this Era of GMs absolutly blow too so dont always base it off that.

    Does it ever boil over? Radiators clog internally, put your hands all over it when the engines hot and see if ALL of the radiator is hot.Any cold spots and its shot. And you did Dilute the Coolant with a 50/50 mix of water right? Striaght antifreeze doesnt cool very well
    Last edited by Prospeeder; 02-18-2011 at 08:41 PM.
    "Pontiac, Of Course"
    1990 Pontiac Turbo Grand Prix 3.1T
    1998 Audi A4 Quattro 1.8T
    1999 Audi A6 Quattro Wagon
    1991 Audi 200 Auto
    1980 VW Dasher Diesel

  8. #8
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    Yeah it boils it since I put a water pump in it I don't leak. Fan kicks on at 225 if it gets that hot it really just bounces around on the gauge.

    So far it has yet to get past 220 the fan I don't think kicks on the pump just moves stuff around more. I always get the over heated 4 th gear is what I worry about it stays in 3 rd mostly until it cools i changed trans fluid filter no affect.
    My fuel pump stays quiet then 30 mins driving it buzzes. On half a tank even. Its wack
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  9. #9
    Senior Member Prospeeder's Avatar
    Join Date
    Oct 2007
    Location
    Wenatchee, WA
    Vehicle
    1986 Celeb Wagon 2.5
    Posts
    2,773

    Default

    maybe when you did the pump a bunch of gasket material got into the system and put the half dead radiator to sleep
    "Pontiac, Of Course"
    1990 Pontiac Turbo Grand Prix 3.1T
    1998 Audi A4 Quattro 1.8T
    1999 Audi A6 Quattro Wagon
    1991 Audi 200 Auto
    1980 VW Dasher Diesel

  10. #10
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    well now unusal but it stays under 220 with fan plugged in stock. Even so its like aroun 195 most the time proably colder at night the day time its kinda the same way it only gets to 220 then i think the fan kicks then it drops back under unless the 18 year old radiator did cut out. the heat bounces around from 190 to 220 then stays at 195 mostly.
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  11. #11
    Senior Member Prospeeder's Avatar
    Join Date
    Oct 2007
    Location
    Wenatchee, WA
    Vehicle
    1986 Celeb Wagon 2.5
    Posts
    2,773

    Default

    Did you try what I said? Feel the radiator for cold spots?
    "Pontiac, Of Course"
    1990 Pontiac Turbo Grand Prix 3.1T
    1998 Audi A4 Quattro 1.8T
    1999 Audi A6 Quattro Wagon
    1991 Audi 200 Auto
    1980 VW Dasher Diesel

  12. #12
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    what if i stuck a hose in the radiator turn it on full blast
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  13. #13
    Senior Member Prospeeder's Avatar
    Join Date
    Oct 2007
    Location
    Wenatchee, WA
    Vehicle
    1986 Celeb Wagon 2.5
    Posts
    2,773

    Default

    radiators are soo big its hard to really put any pressure through them. there not like a little heater core
    "Pontiac, Of Course"
    1990 Pontiac Turbo Grand Prix 3.1T
    1998 Audi A4 Quattro 1.8T
    1999 Audi A6 Quattro Wagon
    1991 Audi 200 Auto
    1980 VW Dasher Diesel

  14. #14
    Senior Member Jairek's Avatar
    Join Date
    Aug 2010
    Location
    Denver, CO
    Vehicle
    94 Olds Ciera s 3.1
    Posts
    210

    Default

    Yea I just keep having same issues with the OD. Like I slip out of 4th and get stuck in 3rd the whole time till car cools down
    94 Olds Cutlass Ciera S 3.1. 201k+ Miles.. 2" Cat back... CAI.. 3800 radiator swap, mopar trans cooler.. 1000 watt system at 4 ohms.. 5% tint all around

  15. #15

    Default

    This is on a 94 Cutlass Ciera?

    I cannot say this for certain... but on the early models (86 and previous) there was a separate switch that turned the fan on, and the fan did not turn on until about 235 F.
    Someone mentioned they did it for emissions reasons, and yes that was the reason.

    However I personally was never comfortable with this- I felt like the engine got too hot, so I put in a bypass switch under the dash so I could turn the fan on myself when I wanted to.

    The later models have the cooling fan controlled by the ECM. I don't know what year that started but my guess would be around 1987.

    It's possible there's nothing wrong with the car, they just heat up a bit until the fan turns on.
    At least that is what it sounds like to me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge