Page 8 of 8 FirstFirst ... 678
Results 106 to 108 of 108

Thread: Assorted ramblings and bolt-ons with Daniel and George

  1. #106
    Senior Member Duke George V's Avatar
    Join Date
    Sep 2007
    Location
    Lost Wages
    Vehicle
    1996 Buick Century wagon, 1992 Buick Century sedan, 1993 Buick Century wagon
    Posts
    2,367

    Default


    he;lp pls



  2. #107
    Senior Member Duke George V's Avatar
    Join Date
    Sep 2007
    Location
    Lost Wages
    Vehicle
    1996 Buick Century wagon, 1992 Buick Century sedan, 1993 Buick Century wagon
    Posts
    2,367

    Default

    Well, I spoke with Mike Miller of Milzy Motorsports on the phone, and he pointed me to my quick-and-dirty twist-and-tape splicing of a new TPS connector. Upon further inspection, one of the wires was tapeless and possibly touching the throttle cable bracket. That would explain the seeming random nature of the issue. At some point in the near future, I will probably solder the wires. For now, I have rerouted the wires away from the throttle bracket, and once I get a hold of some more tape, I will liberally apply some.

    Mike also reiterated a probable cause for my persistent P0171 code: the rear valve cover ventilation hole. It's essentially open and causing a vacuum leak, because I have nowhere to put a hose. I will probably have to drill a hole in the coupler between the MAF and TB to insert the hose.

  3. #108
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,052

    Default

    Awesome Daniel !! Glad he could get back to you pronto..

Page 8 of 8 FirstFirst ... 678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •