Results 1 to 10 of 10

Thread: 94 buick picture TEST

  1. #1
    Senior Member
    Join Date
    Aug 2016
    Posts
    155

    Default 94 buick picture TEST

    http://s517.photobucket.com/user/chr...g.html?filters[user]=77688815&filters[recent]=1&sort=1&o=2



  2. #2
    Senior Member
    Join Date
    Aug 2016
    Posts
    155

    Default

    Comments please

  3. #3
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,180

    Default

    Works for me

  4. #4
    Senior Member Century7667's Avatar
    Join Date
    Dec 2008
    Location
    Sugar Land, TX
    Vehicle
    1996 Buick Century Limited 3100 V6 / 1995 Buick Century Special 3100 V6 / 2001 Chevy S-10 LS 2.2L
    Posts
    3,866

    Default

    Did NOT work for me. Got an error.

    Ken T.

  5. #5
    Senior Member
    Join Date
    Aug 2016
    Posts
    155

    Default

    Trying to learn how to post one picture at a time

  6. #6
    Senior Member Century7667's Avatar
    Join Date
    Dec 2008
    Location
    Sugar Land, TX
    Vehicle
    1996 Buick Century Limited 3100 V6 / 1995 Buick Century Special 3100 V6 / 2001 Chevy S-10 LS 2.2L
    Posts
    3,866

    Default

    Quote Originally Posted by CenturyMan View Post
    Trying to learn how to post one picture at a time
    The only way to do it; one step at at time.

    Ken T.

  7. #7
    Senior Member
    Join Date
    Jan 2011
    Location
    Chicago, Illinois
    Vehicle
    1993 Buick Century 3300 V6
    Posts
    480

    Default

    I got an error too.

  8. #8
    Senior Member Century7667's Avatar
    Join Date
    Dec 2008
    Location
    Sugar Land, TX
    Vehicle
    1996 Buick Century Limited 3100 V6 / 1995 Buick Century Special 3100 V6 / 2001 Chevy S-10 LS 2.2L
    Posts
    3,866

    Default

    Ok, so for the record, I am using a Firefox browser on a PC running Linux, but never have issues unless it's a site made especially for IE. Just for giggles, I loaded up Chromium (the open source version of Chrome) and got the same error. I was chatting with Keith, and I believe he was using a mobile phone platform. That might be the difference.

    Ken T.

  9. #9
    Senior Member turbokinetic's Avatar
    Join Date
    Dec 2007
    Location
    Northport, AL
    Vehicle
    1984 Buick Century Olympia 3.8SFI Turbo V6
    Posts
    5,699

    Default

    Not working here. I would suggest choosing a different photo hosting site.

  10. #10
    Senior Member Duke George V's Avatar
    Join Date
    Sep 2007
    Location
    Lost Wages
    Vehicle
    1996 Buick Century wagon, 1992 Buick Century sedan, 1993 Buick Century wagon
    Posts
    2,400

    Default

    imgur.com is probably the largest image host on the internet at the moment. Using imgur is quite simple.

    Once the site is loaded, click "New Post" at the top, then Browse. Select your image, then click Open. It will upload your image. Once your image shows up, hover your mouse over it so that a menu pops up, then put your mouse on the little down arrow, as shown here:

    Click on "Get share links":


    Click copy next to the box beneath "BBCode (Forums)". When you paste it, it should leave you with something like this:
    [ img ]http://i.imgur.com/KSkS9CF.jpg[ /img ]
    I added spaces in the brackets there next to "img" and "/img" in order to prevent the forum software from just showing the image again, so you would remove those spaces.

    If an image is very large and you would like it to be shown not so large, imgur allows using an identifier at the end of the file name. In the example above, right before the ".jpg" you would add one of the following letters:
    s for a small image:


    m for a medium image:


    l (that is, L, but lowercase) for large image:


    h for huge image:


    And no additional letter for full size:


    tinypic is another host, but I have no experience with them.

    I will also post this information in the General Discussion forum.
    Daniel
    Kaiser George IX: 1996 Buick Century Special wagon. 214-SFI. 194k miles. Never gonna give you up, never gonna let you down. First documented LX9 swap in an A-body! Click here to read my build thread!
    Goldilocks: 1992 Buick Century Special sedan. 204-MFI. 116k miles. Will be mom's car soon.
    Susana: 1993 Buick Century Custom wagon. 204-MFI. 121k miles. Garage ornament. Waiting for... some fun!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •