Results 1 to 3 of 3

Thread: Factory Keyless Entry FOB's - don't trust old batteries

  1. #1
    Senior Member Cressida's Avatar
    Join Date
    Feb 2011
    Vehicle
    1993 Olds Ceira S, 3300 - 100K - Sapphire blue leather interior
    Posts
    162

    Default Factory Keyless Entry FOB's - don't trust old batteries

    My keyless entry FOB quit working a week ago. I opened the transmitter up and the two batteries (size cr2016) showed a full charge (3.3v) when I checked them with my voltage meter. I had another old pair of batteries that tested the same so I just swapped them in and it still didn't work. So I figured the old FOB just died and was about ready to order a new unit but decided to purchase a new set of batteries. The new batteries still tested the same 3.3v on my meter but after installing them the FOB worked again. I was quite surprised.

    Lessons learned:

    1. Replace both batteries with brand new ones at the first sign of FOB issues.

    2. Do NOT think you need to bend up ANY of the little four contact tabs inside the FOB hoping they were not making a good connection. That's exactly what I did and the solder is so old or thin the tiny contacts broke loose with even a very gentle movement.

    3. The Buick and Old's FOB's are interchangeable (I believe so long as they are the same rectangle shape from this general era). I am now using a "Buick" FOB on my Ciera.

    4. The FOB reprogramming (match to your car) has been documented in other threads but as a reminder, it is done by jumping the small terminal in trunk under the drivers side rear wheel cover. It's very small and I think they are green in color (mine is green).
    1993 Olds Ciera S, 3300 - 100K - Sapphire blue leather interior

    98 Chevy Venture 3.4L 180K



  2. #2
    Senior Member SexySilhouette's Avatar
    Join Date
    Sep 2007
    Location
    Austin, Texas
    Vehicle
    1995 Oldsmobile Silhouette, 1989 GMC Sierra C1500, 2005 Chevrolet Corvette, 2001 Pontiac Aztek GT
    Posts
    1,486

    Default

    Quote Originally Posted by Cressida View Post
    3. The Buick and Old's FOB's are interchangeable (I believe so long as they are the same rectangle shape from this general era). I am now using a "Buick" FOB on my Ciera.
    Incorrect. The FCC numbers on the back need to match the receiver. C and H bodies use the rectangular remote as well but will not work with A bodies (or others for that matter).
    Jay

  3. #3
    Senior Member Century7667's Avatar
    Join Date
    Dec 2008
    Location
    Sugar Land, TX
    Vehicle
    1996 Buick Century Limited 3100 V6 / 1995 Buick Century Special 3100 V6 / 2001 Chevy S-10 LS 2.2L
    Posts
    4,048

    Default

    Quote Originally Posted by Cressida View Post
    My keyless entry FOB quit working a week ago. I opened the transmitter up and the two batteries (size cr2016) showed a full charge (3.3v) when I checked them with my voltage meter. I had another old pair of batteries that tested the same so I just swapped them in and it still didn't work. So I figured the old FOB just died and was about ready to order a new unit but decided to purchase a new set of batteries. The new batteries still tested the same 3.3v on my meter but after installing them the FOB worked again. I was quite surprised.

    Lessons learned:

    1. Replace both batteries with brand new ones at the first sign of FOB issues.

    2. Do NOT think you need to bend up ANY of the little four contact tabs inside the FOB hoping they were not making a good connection. That's exactly what I did and the solder is so old or thin the tiny contacts broke loose with even a very gentle movement.

    3. The Buick and Old's FOB's are interchangeable (I believe so long as they are the same rectangle shape from this general era). I am now using a "Buick" FOB on my Ciera.

    4. The FOB reprogramming (match to your car) has been documented in other threads but as a reminder, it is done by jumping the small terminal in trunk under the drivers side rear wheel cover. It's very small and I think they are green in color (mine is green).
    Thanks! This is good to know. i grabbed a receiver from another a-body and a fob that I hope to wire into my Century Special one day.

    Thanks,
    Ken T.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge