Results 1 to 10 of 10

Thread: Tach Wire Location

  1. #1
    Senior Member Ciera91's Avatar
    Join Date
    Sep 2013
    Location
    St. Paul, Mn
    Vehicle
    1991 Oldsmobile Cutlass Ciera SL 3.3
    Posts
    589

    Default Tach Wire Location

    I might need to tap the tach wire on a 91 Ciera 3.3 and wondering if anyone knows where under dash or under hood it might be? Possibly with pictures? Thanks



  2. #2
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,294

    Default

    My friend you should be in luck those years 90-93 have it built in the harness that plugs into the cluster out look at the harness plug should be a white wire

  3. #3
    Senior Member Ciera91's Avatar
    Join Date
    Sep 2013
    Location
    St. Paul, Mn
    Vehicle
    1991 Oldsmobile Cutlass Ciera SL 3.3
    Posts
    589

    Default

    Shit another diagram I found says purple white or white at the coil packs. I ran a wire To under the hood before I seen this haha. I found a diagram for remote starts that said itís purple with white or white.theres a purple with white and 2 white wires at the coil packs/icm harness

    Iím going to try the purple/white wire first tomorrow. Wish me luck Keith haha.
    Last edited by Ciera91; 12-18-2018 at 12:05 AM.

  4. #4
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,294

    Default

    Itís white man atleast on the 2.8-3.1 v6 motors gm donít change wire code colors

  5. #5
    Senior Member Ciera91's Avatar
    Join Date
    Sep 2013
    Location
    St. Paul, Mn
    Vehicle
    1991 Oldsmobile Cutlass Ciera SL 3.3
    Posts
    589

    Default

    Keith finally found my FSM. 121 White to Tach. 430 Purple/White High signal. You were right.
    Iím trying to hook up a Tach sending wire from a remote start I had installed that the installer didnít hook up, they used voltage sensing which is probably fine on new cars, but mine needs just a little longer crank time and the tach wire has to be hooked up to do that.

  6. #6
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,294

    Default

    I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .

  7. #7
    Senior Member Century7667's Avatar
    Join Date
    Dec 2008
    Location
    Sugar Land, TX
    Vehicle
    1996 Buick Century Limited 3100 V6 / 1995 Buick Century Special 3100 V6 / 2001 Chevy S-10 LS 2.2L
    Posts
    4,064

    Default

    Quote Originally Posted by Keiths1976 View Post
    I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .

    Has it been 3 years already?

    Wow!

    Ken T.

  8. #8
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,294

    Default

    Yup sir 3 years

  9. #9
    Member
    Join Date
    Oct 2013
    Location
    Northwest Lower Michigan
    Vehicle
    1989 Celebrity CL 4 door 3.1, 1989 Cutlass Cruiser 2.8
    Posts
    67

    Default

    Quote Originally Posted by Keiths1976 View Post
    I have a tach on my 95 century I used the power ,ground and dimmer wire and ran it off my radio harness no issues 3 years and going . The 94-6 a-body deleted that harness to the cluster for the newer 3100 v6 and newer cluster so no tach wire was present had to improvise tho and run one off the ignition control module .
    I did the same thing when I put a tach in my 89 Celebrity back in 2003 and it still works fine. GM deleted the Celebrity tach harness after 88. I actually made up a custom tach out of 6000 parts.
    1989 Celebrity CL 4 door, 3.1 MPFI, 4 speed auto, summer daily driver
    1989 Cutlass Cruiser wagon, 2.8 MPFI (future 3.1), 4 speed auto, future summer ride
    1996 Cherokee XJ 4 door, 4.0, 5 speed, winter daily driver & towing vehicle
    1991 Tracker 2 door, 1.6, 5 speed, needs work
    Previously several Celebritys, 6000s, & 2 U-vans

  10. #10
    Senior Member Keiths1976's Avatar
    Join Date
    Dec 2013
    Location
    Florida
    Vehicle
    1995 buick century custom
    Posts
    1,294

    Default

    Tlc u have to find us on Facebook group on a body Iím Keith I can show u my set up since pictures are hard to post here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge