Results 1 to 9 of 9

Thread: Is my 86 Century 3.8 Transmission Shot?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Aug 2017
    Posts
    24

    Default Is my 86 Century 3.8 Transmission Shot?

    On my 68 Buick Century 3.8 while accelerating, at the first shift point, the engine revs will suddenly increase but the car won't go any faster. The transmission fluid level is good, the fluid is clean and pink. ( The transmission fluid was changed 2 years ago). Is the transmission shot?

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Location
    Northwest Lower Michigan
    Vehicle
    1989 Celebrity CL 4 door 3.1, 1989 Cutlass Cruiser 3.1
    Posts
    230

    Default

    Was the trans filter changed too?

  3. #3

    Pontiac6ksteawd's Avatar
    Join Date
    Sep 2007
    Location
    Brighton, CO
    Vehicle
    GMC Envoy XUV, Pontiac Aztek GT
    Posts
    1,810

    Default

    68 or 86?

    I agree with @tlc1976 , If the filter was not changed, it could be the filter is clogged, or that the filter dropped off the pick up tube.

    If you drop the tranny pan, and see the filter is clean, and still attached, than it could be the tranny bit the dust.
    Brian - Carpe Diem

    I dont have to love my president, or any god, to love my country!!
    More people have died in the name of "God" than in all wars combined thruout history
    01 Pontiac Aztek GT AWD 125k - 04 GMC Envoy SLT XUV 192k - 05 Buick Rendezvous CXL Sport Plus 61k

  4. #4
    Junior Member
    Join Date
    Aug 2017
    Posts
    24

    Default

    The transmission filter was changed at the same time as the fluid change. I should add that I meant the slipping occurs when it shifts from 2nd to 3rd. If I keep steady light pressure pressure on the accelerator the transmission will eventually got to 4th gear. I'm worried it's the 3rd gear clutch and if so I'll have to junk the car. I suppose I could try another fluid and filter change first.

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Location
    Northwest Lower Michigan
    Vehicle
    1989 Celebrity CL 4 door 3.1, 1989 Cutlass Cruiser 3.1
    Posts
    230

    Default

    So if you keep light pressure on the gas it upshifts but if you push harder it won?t? Maybe the tv cable is out of adjustment? Certainly can?t hurt to check or even play with it. I?ve done that to change how it shifts. I?d try anything simple before replacing the trans.

  6. #6

    Pontiac6ksteawd's Avatar
    Join Date
    Sep 2007
    Location
    Brighton, CO
    Vehicle
    GMC Envoy XUV, Pontiac Aztek GT
    Posts
    1,810

    Default

    I think the shift ball, or servo, may be going bad. The only way to fix it is to drop the pan, and replace the vane plate with balls and servos.
    Brian - Carpe Diem

    I dont have to love my president, or any god, to love my country!!
    More people have died in the name of "God" than in all wars combined thruout history
    01 Pontiac Aztek GT AWD 125k - 04 GMC Envoy SLT XUV 192k - 05 Buick Rendezvous CXL Sport Plus 61k

  7. #7
    Junior Member
    Join Date
    Aug 2017
    Posts
    24

    Default

    Quote Originally Posted by Pontiac6ksteawd View Post
    I think the shift ball, or servo, may be going bad. The only way to fix it is to drop the pan, and replace the vane plate with balls and servos.
    What are shift balls and vane plate? Where are they located? Are they easy to replace by dropping the pan? It's been too cold for me to go under the car so I siphoned off some ATF (it's still pink) and I added a bottle of Lucas anti-slip. It has reduced the 3rd gear slippage a little and I know it's just a band-aid and I have to find the problem and fix it.

  8. #8

    Pontiac6ksteawd's Avatar
    Join Date
    Sep 2007
    Location
    Brighton, CO
    Vehicle
    GMC Envoy XUV, Pontiac Aztek GT
    Posts
    1,810

    Default

    Its not what I would call easy. I will tackle most anything, but transmissions, I leave for the pros. Its above the transmission pan, above the filter. Its like installing a shift kit, and you can youtube that.
    Brian - Carpe Diem

    I dont have to love my president, or any god, to love my country!!
    More people have died in the name of "God" than in all wars combined thruout history
    01 Pontiac Aztek GT AWD 125k - 04 GMC Envoy SLT XUV 192k - 05 Buick Rendezvous CXL Sport Plus 61k

  9. #9
    Junior Member
    Join Date
    Aug 2017
    Posts
    24

    Default

    I used my Mityvac to withdraw some transmission fluid and then added a bottle of Lucas transmission fix and there has been a noticeable improvement with only slight slippage when shifting from 2nd gear to 3rd gear. After that it shifts to overdrive fine. I find that when accelerate more aggressively the transmission shifts better. I used the Mityvac to pull vacuum on the transmission modulator valve and no fluid came out and it held vacuum OK. Could a stuck modulator cause slipping in 3rd gear? Should I drain the transmission fluid, replace the filter and fluid? Does that ever fix a slipping 3rd gear?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge